Spinnradclub - Forum

Hier findet Ihr Tipps, Tricks & Anleitungen rund ums Spinnen, Weben und andere Handarbeiten. Viele Bereiche sind auch ohne Registrierung lesbar. Bitte anmelden, wenn Du Dich aktiv an der Gemeinschaft beteiligen willst.



Besucherzähler

2884697

unterstützt von Spinnlädenkarte, Ortsgruppenkarte

Spinnradclub - Forum

Hier findet Ihr Tipps, Tricks & Anleitungen rund ums Spinnen, Weben und andere Handarbeiten. Viele Bereiche sind auch ohne Registrierung lesbar. Bitte anmelden, wenn Du Dich aktiv an der Gemeinschaft beteiligen willst.



Besucherzähler

2884697

unterstützt von Spinnlädenkarte, Ortsgruppenkarte

Aktuelle Zeit: 23.07.2019, 08:57

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Kiwi 3 - 3 Probleme :-(
BeitragVerfasst: 10.07.2019, 09:49 
Offline
Rohwolle
Rohwolle

Registriert: 02.02.2019, 11:53
Beiträge: 28
Land: Oesterreich
Hallo
Gestern ist endlich mein heißersehntes Kiwi 3 eingezogen.
Heute war großes Testen und Probieren angesagt, aber ich komme noch nicht ganz damit zurecht.

Problem Ne. 1: das Metallteil am Flügel wo das Einzugsloch sitzt wird schon nach wenigen Minuten spinnen so heiß, dass ich es nicht mehr abgreifen kann - trotz Schmierung!!

Problem Nr.2: der Antrieb funktioniert nur auf dem größten u. mittleren Wirteldurchmesser, auf dem kleinsten hat der Antriebsriemen null Spannung und rutscht durch. Das Rad sollte aber 3 Übersetzungen haben.

Problem Nr.3: der Einzug geht sehr ruckartig. Liegt das an einer falschen Einstellung oder an mir?

Ich hoffe ihr könnt mir weiterhelfen.
LG


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Kiwi 3 - 3 Probleme :-(
BeitragVerfasst: 10.07.2019, 11:07 
Offline
Locke
Locke
Benutzeravatar

Registriert: 10.08.2018, 09:21
Beiträge: 84
Wohnort: Waxenberg
Postleitzahl: 4182
Land: Oesterreich
Hallo

Hab auch ein Kiwi3

1) wird schon warm, aber nicht soo heiß wie von dir beschrieben (glaub ich zumindest) greife da eigentlich nicht wirklich hin
Wirtel steckt richtig tief drin?

2) ist der Riemen ev ausgeleiert? Warm zu weit auseinander gezogen?

3) lass die Bremse mal ganz locker

Bin auch aus Ö-(Mühlviertel) Wennst ev in der Nähe bist...


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
 
 Betreff des Beitrags: Re: Kiwi 3 - 3 Probleme :-(
BeitragVerfasst: 10.07.2019, 12:35 
Offline
Dochtgarn
Dochtgarn
Benutzeravatar

Registriert: 09.09.2015, 19:42
Beiträge: 656
Wohnort: Dresden
Postleitzahl: 01259
Land: Deutschland
Ich denke Du bist über den selben Fehler wie wir beim Joy gestolpert.
Das Schwungrad hat ja mehr als eine Rille mit verschiedenen Durchmesser.
Nicht alle Durchmesser des Schwungrades passen zu jeder Übersetzung am Wirtel!!
Dies ist beim Joy auch so!
Es passiert wenn man es anders macht, dass entweder der Riemen zu lang wirkt oder so kurz ist, wodurch eine sehr erhebliche Zugkraft im Riemen entsteht.
Bei so erheblichen Zugkräften wir die vordere Lagerbelastung beim Kiwi sehr erheblich und damit gibt es auch viel Reibung/Wärme.

Also mal die anderen Rillen am Schwungrad für die Übersetzungen testen.
Kannst natürlich auch vorher ausrechnen welche Rille zu welcher Übersetzung des Wirtels vom Hersteller gewollt ist (Einfach Schwungrad eine Umdrehung mit der Hand drehen und Umdrehungen des Wirtels zählen).

Vielleicht ist dies schon die Hilfe die Du benötigst, sonst gerne wieder melden oder doch mal bei Wurli vorbeischauen.

LG Technik der Lisel


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
 
 Betreff des Beitrags: Re: Kiwi 3 - 3 Probleme :-(
BeitragVerfasst: 10.07.2019, 15:03 
Offline
Mehrfachzwirn
Mehrfachzwirn

Registriert: 22.04.2009, 16:23
Beiträge: 1966
Wohnort: Caßdorf
Postleitzahl: 34576
Land: Deutschland
"Normalerweise" wechselt man sowohl die Rille am Wirtel als auch am Antriebsrad. Das gleicht den Unterschied im Durchmesser der Wirtel etwas aus. Theoretisch. Ich hab schlicht 3 verschieden lange Antriebsriemen. Aber ich fände schon, daß an einem neuen Rad der Antriebsriemen entweder auf alle Einstellungen passen sollte, oder eben ein zweiter dabei ist.

Reibung vorne... ist hinten die Hülse, in der die Flügelachse steckt wirklich ganz drin? Der Flügel sollte in Achsrichtung schon 1-2mm Spiel haben.
Ist die vordere Halterung richtig rum drin? (Bei meine Alten ist da das Ashfordlogo drauf, ziemlich klar in welche Richtung das Teil gehört. Weiß nicht, ob das bei 3er auch so ist)
Evt ist die Halterung vorne zu eng (unwahrscheinlich) oder die Beschichtung vom Einzug zu dick. Letzteres reibt sich sowieso über die Zeit komplett ab. Erst mal bei Verkäufer melden und alles andere ausprobieren bevor du das Schleifpapier zückst.

Der Einzug wird ungleichmäßig wenn irgendwo irgendwas durchrutscht. Bei dir würde ich drauf tippen, daß der Antriebsriemen auch bei anderen Übersetzungen nicht gut genug hält. Wenn Öl in die Rille der Bremse an der Spule kam kann das auch unregelmäßigen Einzug auslösen. Wenn die Spule sehr voll und schwer wird reicht manchmal die Reibung des Antriebsriemens selbst bei sonst guter Länge nicht mehr, und er rutscht. Oder heftiges Treten. Nicht wie Treppen laufen, sondern eher so ein sanftes, rundes leicht abwärts Fahrrad fahren.


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
 
 Betreff des Beitrags: Re: Kiwi 3 - 3 Probleme :-(
BeitragVerfasst: 11.07.2019, 06:11 
Offline
Rohwolle
Rohwolle

Registriert: 02.02.2019, 11:53
Beiträge: 28
Land: Oesterreich
Danke für eure Tipps!

Das Problem mit dem Antriebsriemen ist wohl meine Schuld. Ich habe mir die Anleitung nochmal angesehen und gemerkt, dass ich den Riemen falsch gespannt hatte. Dadurch habe ich ihn wohl gleich überdehnt.:-(
Aber ich werde versuchen den Riemen zu kürzen und wieder zusammenzuschweißen.

Die Halterung vom Flügel ist sicher richtig herum montiert. Das Ashford Logo schaut nach vorne. Ich habe den Verkäufer kontaktiert, bevor ich irgendetwas beschädige.
Der Flügel muss ja in diese Halterung einrasten, oder? Bei mir rutscht der Flügel mit einem "satten Klick" in die Halterung. Rastet auch ziemlich streng hinein.

Noch eine Frage: dieser Sliding Hook Flyer, sollten sich die Ringe durch denen der Faden auf die Sule gedreht wird selber verschieben, sodass der Faden gleichmäßig verteilt wird? Oder muss man die Ringe immer selber verschieben? Bei mir sitzen die sehr fest. In der Anleitung steht aber nichts von ölen.

LG


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Kiwi 3 - 3 Probleme :-(
BeitragVerfasst: 11.07.2019, 06:57 
Offline
Moderator
Benutzeravatar

Registriert: 05.05.2010, 13:56
Beiträge: 4285
Wohnort: Baden-Baden
Postleitzahl: 76532
Land: Deutschland
Die Ringe musst Du selbst verschieben, das ist wie bei älteren Spinnrädern die Haken wechseln :) , so dass die Spule einigermaßen gleichmäßig voll wird. Es gibt Systeme, die das selbst machen, aber für die musst Du sehr viel Geld hinlegen :)) und die gibt es nicht serienmäßig zum Rad dazu

_________________
Liebe Grüße
Gabi


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
 
 Betreff des Beitrags: Re: Kiwi 3 - 3 Probleme :-(
BeitragVerfasst: 11.07.2019, 08:43 
Offline
Locke
Locke
Benutzeravatar

Registriert: 10.08.2018, 09:21
Beiträge: 84
Wohnort: Waxenberg
Postleitzahl: 4182
Land: Oesterreich
Häng den Riemen mal ne Zeit ab; wie es so warm war hat sich meiner auch etwas gedehnt, später wars wieder ok

Bei mir geht der schnelle Wirtel sehr schwer rein im Vergleich zum normalen - wenn der nicht ordentlich drin ist geht's spinnen kaum


Nach oben
 Profil Position des Users auf der Mitgliederkarte  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: Klioarete und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  

Impressum   Datenschutzerklärung

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de